Momentary network disruption in ap-northeast-1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 02, 2017 - 10:27 UTC
Update
The incident has been linked to elevated network traffic and congestion affecting the ap-northeast-1 AWS region. Connectivity has been stabilized but we continue to monitor the situation.
Posted 8 months ago. Nov 02, 2017 - 09:14 UTC
Monitoring
We’ve observed a momentary network disruption in ap-northeast-1 within the last 30m. Connectivity appears to have stabilized and we are monitoring for any further interruptions.
Posted 8 months ago. Nov 02, 2017 - 08:16 UTC