Kibana issues in some regions
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 00:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2019 - 00:42 UTC
Monitoring
All affected regions have been fixed. We will continue to monitor for any further issues.
Posted Nov 20, 2019 - 23:27 UTC
Update
We are continuing to roll out updates.
Posted Nov 20, 2019 - 23:07 UTC
Update
Fixes continue to roll out to address the Kibana visibility issue in the Admin Console.
Posted Nov 20, 2019 - 23:02 UTC
Update
Additional regions are being updated with the fix.
Posted Nov 20, 2019 - 22:47 UTC
Update
Fixes continue to be applied to impacted regions
Posted Nov 20, 2019 - 22:31 UTC
Update
We are continuing to identify impacted regions, and rolling out updates.

Impacted Customers can access their Kibana using the APM Link and removing /app/apm from the URL.
Posted Nov 20, 2019 - 21:47 UTC
Update
We are currently rolling out an update that will address this issue.
Posted Nov 20, 2019 - 21:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 21:32 UTC
Update
Investigations have resolved that Kibana in affected regions are up and available, but not displaying properly in the admin console. We are continuing to investigate.
Posted Nov 20, 2019 - 21:29 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 21:15 UTC
Investigating
We are currently investigating reports of Kibana failures in multiple regions at this time. We will provide an update in half an hour.
Posted Nov 20, 2019 - 21:10 UTC
This incident affected: GCP Sydney (australia-southeast1) (Kibana connectivity: GCP australia-southeast1), GCP Tokyo (asia-northeast1) (Kibana connectivity: GCP asia-northeast1), GCP London (europe-west2) (Kibana connectivity: GCP europe-west2), GCP N. Virginia (us-east4) (Kibana connectivity: GCP us-east4), AWS Frankfurt (eu-central-1) (Kibana connectivity: AWS eu-central-1), GCP Frankfurt (europe-west3) (Kibana connectivity: GCP europe-west3), GCP Belgium (europe-west1) (Kibana connectivity: GCP europe-west1), GCP Oregon (us-west1) (Kibana connectivity: GCP us-west1), GCP Iowa (us-central1) (Kibana connectivity: GCP us-central1), AWS N. California (us-west-1) (Kibana connectivity: AWS us-west-1), AWS London (eu-west-2) (Kibana connectivity: AWS eu-west-2), AWS Ireland (eu-west-1) (Kibana connectivity: AWS eu-west-1), and AWS Singapore (ap-southeast-1) (Kibana connectivity: AWS ap-southeast-1).