AWS N. Virginia Intermittent Outage
Incident Report for Elastic Cloud
Resolved
This issue has been resolved. If you are experiencing issues with your Elastic Cloud cluster please contact support@elastic.co
Posted 3 months ago. Jun 01, 2018 - 01:42 UTC
Monitoring
AWS has resolved the issue from their end. We've swept our infrastructure for impacted instances & all issues have been resolved.

We're continuing to monitor the situation & will provide an update shortly.
Posted 3 months ago. Jun 01, 2018 - 00:47 UTC
Identified
Amazon Web Services is currently dealing with some connectivity issues in their North Virginia data centre. We have been impacted lightly by this outage at this stage, and we're rectifying the issues under our control.

For AWS information please check out http://status.aws.amazon.com/
Posted 3 months ago. May 31, 2018 - 23:54 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 31, 2018 - 23:52 UTC