“We’re investigating delayed email delivery for certain customer requests”
Incident Report for Elastic Cloud
Resolved
The issue has been resolved.
Posted 5 months ago. May 30, 2018 - 14:12 UTC
Monitoring
The fix for this issue has been implemented & we'll continue to monitor the situation.
Posted 5 months ago. May 30, 2018 - 05:27 UTC
Identified
We have identified an issue and are aligning to restore full functionality.
Posted 5 months ago. May 29, 2018 - 16:27 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 29, 2018 - 15:15 UTC