New TLS Certificate
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 25, 2018 - 19:59 UTC
Monitoring
Please note that our new *.found.io TLS certificate is issued by a different provider. If you have any handshake issues you may need to update your trusted certificate chains.
Posted 2 months ago. Jun 06, 2018 - 16:47 UTC