"eu-west-1 cluster provisioning and changes are delayed"
Incident Report for ESS (Public)
Resolved
We've resolved the issue with cluster changes and provisioning. Any pending cluster changes or provisions would have only been delayed and should complete automatically.
Posted Jun 13, 2018 - 18:12 UTC
Update
We are investigating the issue.
Posted Jun 13, 2018 - 17:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 13, 2018 - 17:49 UTC