Metrics & Logs are currently delayed in europe-west1 (GCP)
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2018 - 16:23 UTC
Monitoring
Issue has been identified and a fix has been applied. We are currently monitoring it, but logs & metrics are being ingested again.
Posted 4 months ago. Mar 08, 2018 - 08:17 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 08, 2018 - 07:20 UTC