“Elastic Cloud API calls may be slower than expected”
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 20, 2018 - 16:56 UTC
Monitoring
We’ve observed that API response times have returned to normal. We’re continually monitoring the platform at this time.
Posted Jun 20, 2018 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2018 - 15:29 UTC