Delayed emails to users from the platform
Incident Report for Elastic Cloud
Resolved
The source of the load was a back-end utility service that we have stopped and engineers will get a fix in place before we redeploy it. This won't impact customers so we're marking this as resolved.
Posted 14 days ago. Sep 05, 2019 - 20:45 UTC
Update
Mail should no longer be delayed. We tracked down the source of the load and isolated it while we debug. Customers shouldn't be impacted at this point, but we'll continue investigating to find the exact cause.
Posted 14 days ago. Sep 05, 2019 - 20:14 UTC
Investigating
We're currently investigating delayed emails from the platform that impact things such as password resets and new accounts. There is currently a high load on the system that is causing the delay and we are attempting to track it down. We'll provide an update in 15 minutes. Access to the console, logins, and customer clusters are unaffected.
Posted 14 days ago. Sep 05, 2019 - 19:53 UTC
This incident affected: Global services (Email notifications).