Provisioning Issues in AWS US-EAST-1
Incident Report for Elastic Cloud
Resolved
Metrics are looking normal but we are going to be watching the coordination layer and our proxy layer over the next day or more.
Posted 12 months ago. Sep 28, 2017 - 01:45 UTC
Update
We're continuing to monitor error rates, services and doing some spot checking of clusters that have come up on our radar during this time. Intermittent cluster connectivity should be resolved at this point.
Posted 12 months ago. Sep 28, 2017 - 01:10 UTC
Monitoring
Errors rates are back to normal and will be continuing to monitoring the situation.
Posted 12 months ago. Sep 28, 2017 - 00:33 UTC
Identified
Investigating cluster connectivity issues that are affecting some customers in us-east-1 with intermittent 502s.
Posted 12 months ago. Sep 27, 2017 - 23:11 UTC
Update
Intermittent cluster connectivity expected.
Posted 12 months ago. Sep 27, 2017 - 17:24 UTC
Update
Currently investigating the coordination layer.
Posted 12 months ago. Sep 27, 2017 - 17:08 UTC
Update
Investigating cluster provisioning in US-EAST-1.
Posted 12 months ago. Sep 27, 2017 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 27, 2017 - 16:53 UTC