Connectivity Issues in Tokyo
Incident Report for Elastic Cloud
Resolved
Issue has been has been resolved and error rates are within operational bounds.
Posted 10 months ago. Aug 31, 2017 - 20:49 UTC
Monitoring
We have currently identified the issue and are actively monitoring it.
Posted 10 months ago. Aug 31, 2017 - 18:57 UTC
Investigating
We are currently investigating the issue.
Posted 10 months ago. Aug 31, 2017 - 18:43 UTC