Cluster logs are not accessible
Incident Report for Elastic Cloud
Resolved
We've deployed a code fix to resolve the incident.
Posted 5 months ago. Jun 01, 2018 - 23:29 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2018 - 15:09 UTC