Provider connectivity issues in AWS eu-central-1 region
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 02:32 UTC
Monitoring
AWS has resolved the issue in eu-central-1c and we've completed moving all customer deployments onto new deployment hosts. We'll continue to monitor for 1 hour incase of recurrence.
Posted Jun 11, 2021 - 01:29 UTC
Update
AWS has restored network connectivity in eu-central-1c and new deployment hosts are launching as expected. We're continuing to work on moving customer deployments.
Posted Jun 11, 2021 - 00:54 UTC
Update
We've been able to procure some new deployment hosts that are operating normally in eu-central-1c and are working on moving customer deployments onto them.
Posted Jun 10, 2021 - 23:47 UTC
Identified
The connectivity issue is limited to 9 deployment hosts. We're working on moving impacted deployments to the healthy hosts we still have available in the eu-central-1c zone, as well as working to create new deployment hosts.
Posted Jun 10, 2021 - 22:22 UTC
Investigating
We are currently experiencing connectivity issues in our AWS eu-central-1 region, specifically in the eu-central-1c zone. We are monitoring the situation and working to minimize the impact for customers where possible. Customers may see higher latency while connecting to their deployments while we adjust proxy capacity and deployment changes may fail during this time.

Link to AWS status page: https://status.aws.amazon.com/#EU_block
Posted Jun 10, 2021 - 21:15 UTC
This incident affected: AWS Frankfurt (eu-central-1) (Deployment hosts: AWS eu-central-1).