Logging and metrics issues
Incident Report for
Elastic Cloud
Resolved
This incident has been resolved. Apologies for any interruption to your service.
Posted
about
1
year ago.
Feb
06
,
2018
-
03:51
UTC
Update
We continue to monitor the situation. Logs are still behind real time, but we anticipate that it will be back to normal thresholds shortly.
Posted
about
1
year ago.
Feb
06
,
2018
-
00:33
UTC
Update
We're continuing to monitor the fix. Logs and metrics are still behind real time. We'll update again shortly.
Posted
about
1
year ago.
Feb
05
,
2018
-
21:44
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
about
1
year ago.
Feb
05
,
2018
-
16:18
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
about
1
year ago.
Feb
05
,
2018
-
16:06
UTC
Investigating
We are currently investigating this issue. Logs and metrics on cloud.elastic.co may be unavailable.
Posted
about
1
year ago.
Feb
05
,
2018
-
15:11
UTC
×
Subscribe to Incident
Subscribe to updates for
Logging and metrics issues
via .