“We are looking into increased response times on the platform user console”
Incident Report for Elastic Cloud
Resolved
The issue has been resolved.
Posted 3 months ago. May 30, 2018 - 14:12 UTC
Monitoring
The fix for this issue has been implemented. We will continue to monitor it & will update as necessary.
Posted 3 months ago. May 30, 2018 - 05:27 UTC
Identified
We have identified the cause and we're working on a fix for it now. We'll have that released as soon as we can and will update as that progresses.
Posted 3 months ago. May 30, 2018 - 00:45 UTC
Update
Responses times have reduced to acceptable levels. We're continuing to investigate the issue & we'll update again shortly.
Posted 3 months ago. May 29, 2018 - 23:51 UTC
Update
Investigation is still ongoing. We'll update again shortly.
Posted 3 months ago. May 29, 2018 - 22:52 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 29, 2018 - 20:45 UTC