Proxy disruption due to failover of coordination layer
Incident Report for Elastic Cloud
Resolved
All traffic is back to normal.
Posted 20 days ago. May 04, 2018 - 04:02 UTC
Monitoring
The fix has been applied successfully and we’re monitoring the platform closely now. We’ll update again shortly.
Posted 20 days ago. May 04, 2018 - 02:00 UTC
Update
We are currently still applying the fix. We’ll update again shortly.
Posted 20 days ago. May 04, 2018 - 00:49 UTC
Identified
The proxy layer in us-east-1 AWS is causing some degraded connections to clusters within that region. We've identified the issue & are deploying a fix for it at the moment. We'll update again shortly.
Posted 20 days ago. May 04, 2018 - 00:09 UTC
Investigating
We are currently investigating this issue.
Posted 20 days ago. May 03, 2018 - 23:59 UTC