Unable to create clusters in GCP us-central1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 10 days ago. Jan 07, 2019 - 14:55 UTC
Monitoring
A fix has been implemented and we a monitoring service stability.
Posted 10 days ago. Jan 07, 2019 - 12:58 UTC
Identified
The issue has been identified, and we are working to implement a reliable fix to stabilise services as quickly as possible.
Posted 10 days ago. Jan 07, 2019 - 09:20 UTC
Investigating
We are currently investigating the issue
Posted 10 days ago. Jan 07, 2019 - 07:00 UTC
This incident affected: GCP us-central1 (Cluster Connectivity: GCP us-central1).