Possible issues with creating and displaying cluster information from within the customer portal
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 31, 2019 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 31, 2019 - 15:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 31, 2019 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jan 31, 2019 - 14:14 UTC