Disabled upgrades to 6.2.1
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 09, 2018 - 21:07 UTC
Identified
We disabled upgrades to version 6.2.1 because of a bug with the X-Pack monitoring features. This bug could interfere with managing your cluster after an upgrade to 6.2.1. A fix is coming in Elasticsearch 6.2.2, to be released as soon as it ready.
Posted 3 months ago. Feb 09, 2018 - 21:04 UTC