Kibana login failures after upgrading to Elasticsearch 5.6.0
Incident Report for Elastic Cloud
Resolved
Elasticsearch and Kibana 5.6.1 are available for upgrading

Version 5.6.1 of the Elastic Stack is here. This release fixes the Kibana login failures some customers encountered last week after upgrading to Elasticsearch 5.6.0. If you are currently on version 5.6.0, we recommend that you upgrade to 5.6.1 as soon as you can.

To make future upgrades from version 2.x as trouble-free as possible, only version 5.6.1 will be offered. You can learn more about this release in Kibana 5.6.1 released.
Posted 9 months ago. Sep 18, 2017 - 18:34 UTC
Monitoring
Good news! We have a workaround that restores access to Kibana on clusters that had upgraded to version 5.6.0 from 2.x. If you are affected, we will be contacting you with instructions shortly.

A fix for the issue is coming soon in Elasticsearch 5.6.1 (see https://github.com/elastic/elasticsearch/issues/26162). In the meantime, we have disabled upgrading to Elasticsearch 5.6.0 for clusters that were originally created on version 2.x.

Questions, concerns? Contact us at support@elastic.co. We're here to help.
Posted 9 months ago. Sep 14, 2017 - 16:53 UTC
Identified
If you can no longer log into Kibana after upgrading to Elasticsearch 5.6.0, you might be affected by a known issue. Clusters originally created in version 2.x and later upgraded to version 5.x before upgrading to 5.6.0 are known to be affected.

We recommend that you do NOT upgrade your cluster to version 5.6.0 if your cluster was originally created in version 2.x and later upgraded to 5.x. If you have already upgraded and are affected, email support@elastic.co and we will get you back on track.

We are working on resolving the cause of the issue as quickly as possible.
Posted 9 months ago. Sep 13, 2017 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Sep 13, 2017 - 15:25 UTC