Logging and upgrade cluster issues in AWS eu-central-1
Incident Report for Elastic Cloud
Resolved
We've applied a fix and all functionality is back to normal.
Posted 4 months ago. Feb 02, 2018 - 04:28 UTC
Identified
We've located the source of the problem and are working on a fix.

Cluster logs and upgrades for clusters in AWS eu-central-1 will be unavailable on cloud.elastic.co until the fix is in place.
Posted 4 months ago. Feb 02, 2018 - 02:30 UTC
Investigating
We are currently investigating this issue. Logs on cloud.elastic.co may be unavailable for a subset of clusters and some cluster upgrades may fail.
Posted 4 months ago. Feb 02, 2018 - 01:44 UTC