Cluster metrics in eu-west-1 may be delayed or missing
Incident Report for Elastic Cloud
Resolved
This issue has been resolved. If you are still not seeing metrics please contact support@elastic.co
Posted 5 months ago. Jun 01, 2018 - 01:41 UTC
Monitoring
We have deployed the fix and it all looks to be correct now. We'll monitor for a while to be 100% sure.
Posted 5 months ago. May 31, 2018 - 23:57 UTC
Identified
We’ve identified the issue and are in the process of deploying a fix.
Posted 5 months ago. May 31, 2018 - 18:53 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2018 - 16:08 UTC