Cluster connectivity issues in AWS eu-west-1 region
Incident Report for Elastic Cloud
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 18, 2019 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Jan 18, 2019 - 16:08 UTC
Monitoring
The region has been stabilised and we are monitoring the results.
Posted 7 months ago. Jan 18, 2019 - 15:04 UTC
Update
Customers have access to clusters in eu-west-1, and to metrics in the console.
Posted 7 months ago. Jan 18, 2019 - 14:57 UTC
Update
Customers have access to clusters in eu-west-1, but will experience a temporary loss of metrics in the console.
Posted 7 months ago. Jan 18, 2019 - 14:29 UTC
Update
Customers should now have access to clusters in eu-west-1. We continue to work on the problem.
Posted 7 months ago. Jan 18, 2019 - 13:24 UTC
Identified
We are still working on the problem, and are now starting to see improvements. Clusters are not down, but access from the routing layer takes them effectively offline.
Posted 7 months ago. Jan 18, 2019 - 13:16 UTC
Update
We are continuing to investigate the problem, which is in the routing layer, and are working on a fix.
Posted 7 months ago. Jan 18, 2019 - 12:54 UTC
Update
We have identified a major outage affecting access to clusters on the AWS eu-west-1 region and are working on the issue.
Posted 7 months ago. Jan 18, 2019 - 12:09 UTC
Investigating
We have detected cluster connectivity issues for some customers in the AWS eu-west-1 region and are working on identifying its extent and implementing a mitigation.
Posted 7 months ago. Jan 18, 2019 - 10:22 UTC
This incident affected: AWS Ireland (eu-west-1) (Cluster Connectivity: AWS eu-west-1).